Finalizing case files
Incident Report for Penneo ApS
Resolved
This issue is now resolved, and the affected clients have been informed by e-mail.

We apologize for the inconvenience that this has caused.
Posted Jun 26, 2020 - 12:05 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2020 - 19:14 CEST
Monitoring
The incident has been resolved and a fix has been implemented. We are still looking into what case files have been affected by the issue.
Posted Jun 25, 2020 - 18:53 CEST
Investigating
There is currently a delay in finalizing case files. We are looking in to the issue.
Posted Jun 25, 2020 - 09:31 CEST
This incident affected: Service API (Signing service API).