Case files do not finalize in Sandbox
Incident Report for Penneo A/S
Resolved
This incident has been resolved. Simple Electronic Signature has been re-enabled and is working as usual.
Posted Jul 17, 2023 - 15:03 CEST
Monitoring
A temporary fix has been implemented that allows case files to be finalized. However, splitting Simple Electronic Signature on customer level in Sandbox is temporarily disabled.
Posted Jun 08, 2023 - 18:01 CEST
Investigating
We are currently investigating this issue.
Posted Jun 02, 2023 - 11:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2023 - 11:01 CEST
Investigating
We are currently investigating this issue.
Posted Jun 02, 2023 - 09:01 CEST
This incident affected: Penneo Sandbox (Signing service API - Sandbox).