We are currently experiencing instabilities when signing with BankID Norway and BankID Sweden
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 18:47 CEST
Monitoring
Signing with BankID Norway and Sweden has been monitored for several hours, and is stable again.
Posted Jun 25, 2020 - 16:08 CEST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2020 - 09:22 CEST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2020 - 09:05 CEST
Investigating
We are currently seeing some instabilities when signing with BankID Norway and Sweden, we are unable to obtain more information at this moment.

We advise you to try signing again later if the issue persists since we are seeing signatures being registered.
Posted Jun 25, 2020 - 09:04 CEST
This incident affected: Login Components (BankID - Sweden, BankID - Norway) and Signing Components (BankID - Sweden, BankID - Norway).