Signing service down
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 31, 2019 - 13:32 CET
Monitoring
Penneo is are up and running again, so you get your documents signed. The system will be monitored until we are sure the issue have been resolved.

We apologize for the inconvenience.
Posted 6 months ago. Jan 31, 2019 - 10:29 CET
Investigating
We are currently looking in to an issue regarding signing documents right now. When selecting your e-id you will get an error after a short period. We will update as soon as we know more.
Posted 6 months ago. Jan 31, 2019 - 10:15 CET
This incident affected: Service API (Signing service API).