Case files completion is Delayed
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 07:42 CET
Update
We are continuing to investigate this issue.
Posted Mar 13, 2020 - 07:41 CET
Investigating
We can see that Case Files are still being delayed when finalizing, we have contacted GlobalSign and informed them. We are currently waiting for their response.
Posted Mar 12, 2020 - 08:55 CET
Monitoring
This issue has been resolved by our Provider GlobalSign, we are still monitoring the situation: https://www.globalsign.com/en/status

The delayed case files will be processed, but due to a larger amount than usual, we are expecting some delay. We expect the remaining case files to be finalized before tomorrow morning but will update here once the issue is fully resolved.
Posted Mar 11, 2020 - 18:23 CET
Update
Our provider GlobalSign is still having an outage in one of their primary data centers. This is affecting case file completion and causing delays. We expect the files to be completed, and no action needed from case file creators.

We will keep you updated on any progress or actions taken to resolve this issue.

Our sincerest apologies for the inconvenience, you can see the current status for the GlobalSign outage here: https://www.globalsign.com/en/status
Posted Mar 11, 2020 - 17:01 CET
Update
We are still pushing from an update from our provider GlobalSign who is having an outage, the outage is causing delays in case file finalization.

We are trying to get in touch with GlobalSign in any way we can. The latest update from GlobalSign this morning is the following:

"Good morning,
Thank you again for contacting GlobalSign !
Our Infrastructure team is still working on the issue to resolve it as soon as possible."

You can see the latest status from GlobalSign here: https://www.globalsign.com/en/status

We sincerely apologize for this, we are doing everything we can to resolve this issue, we promise that this has the highest priority for us.
Posted Mar 11, 2020 - 09:59 CET
Update
We are still waiting for this issue to be resolved by our provider GlobalSign. We are in touch with them and was informed the following at 6 PM:

"Our engineering team are aware and currently working on a resolution to this issue. An update will be provided on our status page by our engineering team (https://www.globalsign.com/en/status)"

We sincerely apologize for the inconvenience this is causing. To get the newest status on this matter, you can go to https://www.globalsign.com/en/status to get updates.
Posted Mar 10, 2020 - 21:22 CET
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 16:54 CET
Update
The issue is caused by an outage to on our certificate provider GlobalSign's servers. This is causing issues when signing with Swedish and Norwegian BankID and the finalization of the documents.

They previously reported that the issue was resolved, but the performance is still degraded. We see some cases go through quickly and some that are delayed.

We are awaiting updates from GlobalSign https://www.globalsign.com/en/status
Posted Mar 10, 2020 - 15:20 CET
Investigating
Case file completion is currently delayed, we are investigating this issue.
Posted Mar 10, 2020 - 12:46 CET
This incident affected: Web Application (Archive / Case file management portal).