Signers may experience failed signatures
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 12:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2023 - 11:07 CET
Identified
We are currently experiencing an increase in failed signatures. We have identified the root cause and working on a solution.
Posted Nov 20, 2023 - 09:15 CET
This incident affected: Service API (Signing service API).