BankID SE mobile
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 11:57 CET
Update
We are currently experiencing an issue with the Swedish BankID on mobile. The issue is that you can not sign after opening the signing link from the phone. Until this is fixed, you can still open the signing link from a comoputer and sign it like normally, even with your phone.

The issue have been identified and we are working on a fix, We expect this to be resolved by the end of the day.
Posted Feb 26, 2020 - 11:07 CET
Identified
We are currently experiencing an issue with the Swedish BankID on mobile. The issue is that you can not sign after opening the signing link from the phone. Until this is fixed, you can still open the signing link from a computer and sign it like normally, even with your phone.

The issue have been identified and we are working on a fix, We expect this to be resolved by the end of the day.
Posted Feb 26, 2020 - 11:04 CET
This incident affected: Login Components (BankID - Sweden) and Signing Components (BankID - Sweden).