Error in Internet explorer.
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 11:54 CEST
Monitoring
We have found the problem and released a fix.

We apologize for the inconvenience this caused.
Posted about 1 month ago. Sep 16, 2019 - 09:17 CEST
Update
The problem seems to also be affecting case file creation in Internet Explorer. When moving on to preview the system gives you an error.
Posted about 1 month ago. Sep 16, 2019 - 08:26 CEST
Investigating
We are looking in to a issue where signers have problems in Internet explorer. Neither documents or the e-id widgets are loading.
Posted about 1 month ago. Sep 16, 2019 - 08:05 CEST
This incident affected: Service API (Signing service API, Workflow service API) and Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Touch Signatures).