Casefile stuck

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted Jan 22, 2025 - 11:15 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 09:28 CET

Identified

We have identified the issue and are working on fixing it.
Posted Jan 22, 2025 - 09:02 CET

Investigating

We are currently looking into a issue where casefiles are not being finalised.
Posted Jan 22, 2025 - 08:36 CET
This incident affected: Service API (Workflow service API).