One or more NemID services are experiencing instability
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 12:23 CEST
Investigating
Information coming directly from Nets/NemID:

------------------------------------------------

INFORMATION
All NemID service areas have been restored.

Caused by: Nets

Start time:2020.07.13 @ 09:40 CEST
Resolution time: 2020.07.13 @ 11:12 CEST

Incident number: INC0306113

FURTHER INFORMATION
This is the last information regarding this service instability.


---- DANISH VERSION ----

INFORMATION
Alle NemID service-områder er reetableret.

SYSTEM
Produktion
Posted Jul 13, 2020 - 10:22 CEST
This incident affected: Signing Components (NemID - Denmark) and Login Components (NemID - Denmark).