Error when signing
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 14:36 CEST
Monitoring
We found the problem and have fixed it.

We apologize for the inconvenience.
Posted Sep 10, 2019 - 08:35 CEST
Update
We are continuing to investigate this issue.
Posted Sep 10, 2019 - 08:10 CEST
Investigating
We are currently investigating an error when signing in Penneo.
Posted Sep 10, 2019 - 08:07 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Touch Signatures) and Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway).