E-mails from Penneo are delayed
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 17:46 CEST
Monitoring
The issue has been identified, the issue was a limit on the e-mails sent out from the e-mail servers. The limit has been increased and the e-mail backlog is now decreasing. The e-mail send-outs should be back to normal within a few minutes.
Posted Jun 30, 2020 - 17:13 CEST
Investigating
We are currently experiencing some minor delays in the e-mails sent out from Penneo. We are investigating this issue.
Posted Jun 30, 2020 - 16:20 CEST
This incident affected: Amazon Web Services (Sending emails).