Some users might experience issues signing and logging in with Norwegian BankID
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 14:59 CEST
Identified
This is an issue with BankID, they are currently working on fixing this issue. You can follow the status on BankID's page: https://www.bankid.no/status/
Posted Sep 26, 2022 - 10:11 CEST
This incident affected: Login Components (BankID - Norway) and Signing Components (BankID - Norway).