Problems accessing the web application
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 05, 2019 - 08:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 02, 2019 - 16:30 CEST
Investigating
We aware of problems when accessing the https://app.penneo.com/.
Posted about 2 months ago. Aug 02, 2019 - 14:15 CEST
This incident affected: Web Application (Archive / Case file management portal, Forms Portal) and Penneo Sandbox (Web portal - Sandbox, Forms service frontend - Sandbox).