Issues with finalizing casefiles in SIGN.
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 12:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2024 - 10:42 CEST
Investigating
We are experiencing issues with finalizing casefiles due to a third-party provider. Users may experience a delay in processing signed documents. The issue is currently being investigated.
Posted Aug 29, 2024 - 10:38 CEST
This incident affected: Web Application (Archive / Case file management portal).