Nets is having an global incident - causing NemID and BankID Norway login ans signing to be affected
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 21:32 CEST
Monitoring
Our newest tests show that both login and signing with NemID and BankID Norway is operational again
Posted Jul 02, 2020 - 20:42 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2020 - 20:34 CEST
Update
Based on our internal testing, BankID Norway is now operational again. We are still waiting for more information from Nets, regarding NemID.

Using NemID with keycard is working again.

https://www.nets.eu/dk-da/Pages/driftstatus.aspx
Posted Jul 02, 2020 - 20:34 CEST
Update
Update from Nets - 18:25 CEST 02-07-2020
: It is now possible to access netbanks with NemID using key card. Mobile app is not yet working.
Posted Jul 02, 2020 - 18:57 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2020 - 16:53 CEST
Update
Nets is having a global incident, causing downtime for NemID and BankID Norway. This is affecting Signing and Logins.

You can follow this page for more information: https://www.nets.eu/dk-da/Pages/driftstatus.aspx
Posted Jul 02, 2020 - 16:30 CEST
Identified
We are seeing that there are problems with NemID at the moment. The problem is at NemID. We hope they update their status page which can be followed here: https://www.nemid.nu/dk-da/om-nemid/aktuelt/driftsstatus/
Posted Jul 02, 2020 - 16:12 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Norway) and Login Components (NemID - Denmark, BankID - Norway).