Loading previews of documents
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 03, 2019 - 15:10 CET
Investigating
We are currently looking in to an issue where previews of documents are not shown in Internet Explorer and Firefox. This affects the workflow when creating a casefile in the web application and when you are in the signing flow and want to see the document before signing.

When viewing the document it just keeps loading without ever showing the document. To work around this for now you can click the Show as PDF or Download as PDF to see the document.
Posted 5 months ago. Jan 03, 2019 - 11:59 CET
This incident affected: Web Application (Archive / Case file management portal).