NemID is experiencing problems
Incident Report for Penneo ApS
Resolved
RESOLVED - INFORMATION
All NemID service areas have been restored and traffic diverted back to normal setup.

Caused by: Nets

SYSTEM
Production

Start time:
2020.07.12 @ 06:08 CEST

Workaround in place:
2020.07.12 @ 07:10 CEST

Restoration time:
2020.07.12 @ 10:30 CEST

Incident number: INC0305987

FURTHER INFORMATION
This is the last information regarding this servive instability.


---- DANISH VERSION ----

INFORMATION
Alle NemID service-områder er reetableret.

SYSTEM
Produktion

HVORNÅR HØRER DU MERE?
Dette er sidste information vedrørende denne sag.
Posted Jul 12, 2020 - 13:05 CEST
Investigating
Today since 06:27 NemID has reported the following:

START - INFORMATION
One or more NemID services are experiencing instability.
The problem is under investigation.

Caused by:
Under investigation

SYSTEM
Production

IMPACT
The full impact is not yet known.

Start time:
2020.07.12 @ 06:08 CEST

Incident number: INC0305987

FURTHER INFORMATION
We will keep you updated until the service is back to normal operation.


---- DANISH VERSION ----

INFORMATION
En eller flere NemID services oplever ustabilitet.
Problemet er ved at blive undersøgt.

SYSTEM
Produktion

KONSEKVENSER
Problemets omfang er for øjeblikket ikke færdiganalyseret.

HVORNÅR HØRER DU MERE?
Du vil blive holdt løbende informeret ind til problemet er løst.

Best regards
Posted Jul 12, 2020 - 09:08 CEST
This incident affected: Signing Components (NemID - Denmark) and Login Components (NemID - Denmark).