NemID issue
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted May 05, 2020 - 10:25 CEST
Monitoring
We have found the error and fixed it.
Posted May 05, 2020 - 08:58 CEST
Investigating
We are currently investigating issues with danish NemID.
Posted May 05, 2020 - 08:25 CEST
This incident affected: Signing Components (NemID - Denmark).