Instability when logging into app.penneo.com
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 16:52 CEST
Monitoring
We have found the source for the instabilities. It seems like one of partners were having some issues at their end. The problem seems to be fixed now, We will keep monitoring the situation.
Posted Jul 02, 2020 - 15:23 CEST
Investigating
We are still seeing some instabilities with the Penneo archive and loggin in.
Posted Jul 02, 2020 - 14:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 14:36 CEST
Identified
We have implemented a fix, but the service is still slow.
Posted Jul 02, 2020 - 14:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 14:20 CEST
Investigating
We are experiencing instability when logging into Penneo, already logged in users may get logged out. We expect to have a solution within 5-10 minutes.
Posted Jul 02, 2020 - 14:16 CEST
This incident affected: Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Google Login, Microsoft Login, Classic Credentials) and Web Application (Archive / Case file management portal, Forms Portal).