Signing service down
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 09, 2019 - 10:20 CEST
Monitoring
Signing should be working again. Please let us know if experience any issue.
Posted about 1 month ago. Apr 08, 2019 - 12:32 CEST
Update
Unfortunately we still haven't resolved the issue. Our team is still looking into the problem.

Thank you for your patience.
Posted about 1 month ago. Apr 08, 2019 - 11:47 CEST
Update
We have been notified that a fix should be working within the next hour.
Posted about 1 month ago. Apr 08, 2019 - 10:04 CEST
Update
Unfortunately we are not able to fix the issue our self. Our time stamp provider have shut down our service. This means that we cant put time stamps on signatures and therefor not complete signatures.

We are awaiting to hear back from our provider so we can get this issue fixed.
Posted about 1 month ago. Apr 07, 2019 - 07:58 CEST
Identified
The issue have been identified and we are working on a solution.
Posted about 2 months ago. Apr 06, 2019 - 14:54 CEST
Investigating
We are currently investigating an issue when signing documents with NemID and BankID.
At the moment you will get an error when signing with the mentioned e-id's.

We apologize for the inconvenience, and will update as soon as we know more.
Posted about 2 months ago. Apr 06, 2019 - 14:39 CEST
This incident affected: Service API (Signing service API).