ItsMe service
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 13:06 CET
Monitoring
ItsMe is reporting that the service it operating again:

"Dear partner,
Our services are currently working again since 11:03.
The team is continuing to closely monitor the service and completing the analysis of the root cause for the outage."
Posted Nov 24, 2020 - 11:53 CET
Identified
ItsMe is updating with the following:

Dear partner,

Current analysis shows a general connectivity issue between our datacenters.
The incident has been raised at the supplier with the highest priority and they are currently working on it.
Posted Nov 24, 2020 - 10:39 CET
Investigating
ItsMe are currently having issues. They are writing this:

Dear Partner,

We are currently experiencing a technical issue affecting itsMe Authentication and Signing.

We're investigating the cause and will provide an update as soon as we have more detail.

Best regards,
Operations Team
Posted Nov 24, 2020 - 09:39 CET
This incident affected: Login Components (ItsMe - Belgium) and Signing Components (ItsMe - Belgium).