Penneo not responding.
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 19, 2019 - 10:42 CEST
Monitoring
Everything is running smoothly again. We will monitor the system for a while to make sure everything is ok.

We apologize for the short outage
Posted 29 days ago. Sep 19, 2019 - 09:51 CEST
Identified
We are currently restarting our services to fix the problem. We expect to up and running in about 5 minutes.
Posted 29 days ago. Sep 19, 2019 - 09:40 CEST
Investigating
We are looking in to an issue where Penneo is not responding. This affects logging in to the archive, sending documents and signing documents.
Posted 29 days ago. Sep 19, 2019 - 09:38 CEST
This incident affected: Service API (Signing service API, Forms service API, Workflow service API) and Web Application (Archive / Case file management portal, Forms Portal, KYC validation).