Creation of new Webhook Subscriptions is currently unavailable.

Incident Report for Penneo AS

Resolved

A fix has been implemented and we are monitoring the results. New webhook endpoints are now available in the public Swagger docs here: https://app.penneo.com/api/docs/#/Webhooks/post_webhook_api_v1_subscriptions

We also have updated our publicly available article about webhooks here:
https://penneo.readme.io/docs/webhooks
Posted Mar 05, 2025 - 13:24 CET

Identified

Creation of new Webhook Subscriptions is currently unavailable. This may impact the setup of the connection between Penneo and integrations, resulting in users experiencing an error message when connecting the systems.

The issue has been identified, and a fix is being implemented.
Posted Feb 18, 2025 - 08:42 CET
This incident affected: Service API (Workflow service API).