Some services are unavailable

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 14:02 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2025 - 13:31 CET

Investigating

Signing with BankID Norway, ID Verifier and .beID are currently failing. We are investigating the issue.
Posted Dec 03, 2025 - 13:20 CET
This incident affected: Identification and Login Service Providers (.beID - Belgium, BankID - Norway, ID Verifier) and Penneo Sign Signature Services (Penneo QES).