Webhook subscriptions with the topic "Casefiles" are not receiving notifications since 15:00 the 23rd of January - If affected, have your admin reach out to Penneo Support
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 07:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 16:16 CET
Update
We are still working on implementing a fix for the technical issue. As stated in the title, if affected, please have your admin reach out to Penneo support.

You do this by creating a request to support from this URL:

https://penneo.force.com/support/s/contactsupport?language=en_US
Posted Jan 24, 2023 - 13:26 CET
Identified
We have identified the technical issue and are working on a fix, contacting the affected customers directly.
Posted Jan 24, 2023 - 11:03 CET