BankID NO signers can experience being unable to access documents on our signing platform
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 07:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 15:45 CET
Investigating
We are currently investigating this issue.
Posted Jan 16, 2023 - 14:47 CET
This incident affected: Service API (Signing service API) and Signing Components (BankID - Norway).