MitID is currently unavailable

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted Oct 07, 2024 - 11:17 CEST

Identified

Users may experience issues using MitID for signing and logging in. Further updates can be found on MitID's Status page.

https://eidbroker.statuspage.io/incidents/bcbfzn3br39x
Posted Oct 07, 2024 - 09:46 CEST
This incident affected: Login Components (MitID - Denmark).