We are currently experiencing instabilities when signing and logging in with NemID
Incident Report for Penneo ApS
Resolved
We can see in our logs that this issue was resolved on the 6th of June around 12.00.

We will continue to try and get a response from NemID in regards to what caused this issue.
Posted Jul 07, 2020 - 10:01 CEST
Investigating
We are still seeing sporadic issues when signing and logging in with the Danish eID Provider NemID, we believe the issues are related to yesterdays incident, but are not able to obtain more information from NemID.

Our testing shows that the issues are sporadic and we encourage to retry later.
Posted Jul 03, 2020 - 16:28 CEST
This incident affected: Signing Components (NemID - Denmark) and Login Components (NemID - Denmark).