Users can experience that emails are being sent out for old casefiles in Penneo SIGN.
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 11:47 CET
Investigating
Users can experience that old casefiles are being processed, which is causing emails to be sent out for old casefiles.
Posted Mar 11, 2024 - 10:45 CET
This incident affected: Web Application (Archive / Case file management portal).