The Penneo SIGN Web App is currently unavailable in both Production and Sandbox environments.
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 09:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 08:43 CET
Investigating
Users may encounter issues when attempting to access the Penneo SIGN Web Application in both Production and Sandbox environments. We are currently investigating the issue.
Posted Nov 20, 2024 - 08:39 CET
This incident affected: Web Application (Archive / Case file management portal).