Instability when using NemID
Incident Report for Penneo A/S
Resolved
INFORMATION
The NemID IBSS service(s) has been restored.

Caused by: External to Nets

SYSTEM
Production

Start time:2020-09-28 08:19
Resolution time: 2020-09-28 09:54

Incident number: INC0317345

FURTHER INFORMATION
This is the last information regarding this service instability.


---- DANISH VERSION ----

INFORMATION
Alle NemID IBSS services var igen tilgængelige kl. 2020-09-28 09:54 - lokal tid

SYSTEM
Produktion

HVORNÅR HØRER DU MERE?
Dette er sidste information vedr. denne sag.
Posted Sep 28, 2020 - 10:34 CEST
Investigating
INFORMATION
The problem is under investigation.

Caused by: Under investigation

IMPACT
The full impact is not yet known.
Accessing bank systems using NemID might give issues.

SYSTEM
Production

Start time:2020-09-28 08:19
Incident number: INC0317345
FURTHER INFORMATION
We will keep you updated until the service is back to normal operation.


---- DANISH VERSION ----

INFORMATION
Problemet er ved at blive undersøgt.

SYSTEM
Produktion

KONSEKVENSER
Problemets omfang er for øjeblikket ikke færdiganalyseret.
Dog kan logon til banker være berørt.

HVORNÅR HØRER DU MERE?
Du vil blive holdt løbende informeret indtil problemet er løst.
Posted Sep 28, 2020 - 09:50 CEST
This incident affected: Signing Components (NemID - Denmark) and Login Components (NemID - Denmark).