Signing service down
Incident Report for Penneo ApS
Resolved
We found the error and have fixed it. Once again we apologize for the disruption.
Posted 5 months ago. Apr 15, 2019 - 16:12 CEST
Investigating
We are currently investigating an issue regarding signing document. At the moment it is not possible to sign. The issue affect e-id's in different ways. But all e-id's are affected.

We apologize for the inconvenience. And we will update as soon as we know more.
Posted 5 months ago. Apr 15, 2019 - 15:58 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway).