Signing service down
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Apr 30, 2019 - 21:22 CEST
Monitoring
It seems that one of our partners had an issue with their service. That meant the Penneo did not work. They seem to be up and running again but we will keep monitoring the situation for a while.
Posted Apr 30, 2019 - 15:20 CEST
Investigating
We are currently investigating an issue regarding signing documents. At the moment we know NemID is affected.

Updates will come here as we have them
Posted Apr 30, 2019 - 15:13 CEST
This incident affected: Signing Components (NemID - Denmark).