Unstable signing and login
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 21, 2018 - 14:57 CET
Monitoring
Hello Penneo user,

At the moment you might be experiencing problems logging in og signing with your E-ID. NemID changed something at their end earlier today. Our systems have been restarted and everything looks fine at our end. But we will keep an eye on the situation.
Posted 5 months ago. Nov 21, 2018 - 10:44 CET
This incident affected: Signing Components (NemID - Denmark) and Service API (Signing service API).