BankId Norway users are unable to sign in some cases
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 05, 2018 - 10:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 05, 2018 - 08:41 CET
Identified
BankId Norway users are unable to sign in cases where the social security number is specified for the signers.
Posted 6 months ago. Dec 04, 2018 - 21:57 CET
This incident affected: Service API (Signing service API) and Amazon Web Services (Caching 1).