Issues creating API credentials for new users

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 14:07 CET

Monitoring

We have implemented a fix. We will keep monitoring.
Posted Oct 31, 2025 - 12:01 CET

Identified

We have identified a issue where new users created can't access API credentials. We are working on fixing it.
Posted Oct 31, 2025 - 10:17 CET
This incident affected: Penneo Sign Casefile and Document Management (API and integration services).