Casefiles are taking longer to finalize than expected
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 16:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 16:21 CEST
Update
Some casefile owners are receiving notifications that their casefiles are taking longer to finalize than expected. In most instances the casefiles will be finalized automatically and there is no need for action. Casefile owners will receive a new notification once the casefile has been finalized. We are still investigating the issue.
Posted Jun 15, 2022 - 12:17 CEST
Investigating
Some casefile owners are receiving notifications that their casefiles are taking longer to finalize than expected. In most instances the casefiles will be finalized automatically and there are no need for action. Casefile owners will receive a new notification once the casefile has been finalized. We are currently investigating the issue.
Posted Jun 15, 2022 - 11:21 CEST
This incident affected: Web Application (Archive / Case file management portal).