Desktop app loading casefiles and folders
Incident Report for Penneo ApS
Resolved
Hello Penneo user,

We have found the problem and a fix have been implemented.

You should restart your application and then everything should work again.
Please let us know if you have any problems by writing us at support@penneo.com.

We apologize for the inconvenience.
Posted 5 months ago. Nov 27, 2018 - 14:29 CET
Identified
Hello Penneo user.

Some users are currently experiencing problems with the desktop applications. Casefile types and folders are not partially loading or not loading at all.

We are looking in to the problem and will update as soon as we now more.

If you need to send out casefiles you can use our web application. Simply log in to your archive at app.penneo.com. From there you can create new casefiles.

We apologize for the inconvenience.
Posted 5 months ago. Nov 27, 2018 - 13:01 CET
This incident affected: Service API (Workflow service API).