Degraded performance
Incident Report for Penneo A/S
Resolved
The backlog of case files have been and everything is back to normal again.
If you stall have case files that have not been processed please write support at support@penneo.com

We apologize for the inconvenience.
Posted Jul 05, 2019 - 12:15 CEST
Identified
We have identified the issue and a fix have been implemented. Performance is back to normal now.

The issue seems to also have stopped the system from finalizing case files. So there is a backlog of case files that we are looking in to finalizing.
Posted Jul 05, 2019 - 11:04 CEST
Update
We are continuing to investigate this issue.
Posted Jul 05, 2019 - 10:50 CEST
Investigating
At the moment you can experience degraded performance in Penneo. This mean slow load times and time outs.

We are looking in to the issue and will update you here when we know more.

Thank you for your patience.
Posted Jul 05, 2019 - 10:48 CEST
This incident affected: Web Application (Archive / Case file management portal, Forms Portal, Identity validation), Service API (Signing service API, Forms service API, Workflow service API), Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Touch Signatures), and Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Google Login, Microsoft Login, Classic Credentials).