Bounce notifications disabled
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 27, 2018 - 12:42 CET
Monitoring
Email bounce notifications have been enabled and we are monitoring the situation.
Posted 5 months ago. Nov 22, 2018 - 19:59 CET
Identified
Hello Penneo user,

We have discovered a small bug in our system regarding notifications when an email bounce (can't be delivered). More precisely the problem occurs when a email to a copy recipient bounces.

We are working on fixing the bug. But for now we have disabled all notifications regarding bounces. This means that you wont be notified if a email bounces.

We apologize for the inconvenience.
Posted 5 months ago. Nov 14, 2018 - 15:53 CET