Signing failing
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 03, 2019 - 11:15 CEST
Monitoring
We found the error and have fixed it.

If you are still experiencing problems please write our support at support@penneo.com.
Posted 16 days ago. Oct 03, 2019 - 08:39 CEST
Update
We can se that this is also affecting normal login now.

At the moment we currently dont have estimated time for a fix. But we keep working fixing the problem.
Posted 16 days ago. Oct 03, 2019 - 08:20 CEST
Investigating
We are currently experiencing problems when signing documents.

Please try again later.
Posted 16 days ago. Oct 03, 2019 - 07:36 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway) and Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway).