Issues with Signing with Swedish and Norwegian BankID
Incident Report for Penneo A/S
Resolved
The issue has been resolved by our Provider GlobalSign, we sincerely apologize for the inconvenience this has caused. Please do not hesitate to get in touch if you have any questions.
Posted Mar 11, 2020 - 18:20 CET
Update
We are still experiencing instability when signing with Norwegian and Swedish BankID. We do see improvements, and we recommend you to try again later if the issue persists.

Once we have more information from GlobalSign we will be updating here.
Posted Mar 11, 2020 - 15:10 CET
Update
We have tested internally and have successfully signed with BankID Norway and Sweden, we will updating here once we have confirmation!
Posted Mar 11, 2020 - 13:15 CET
Update
We are still pushing from an update from our provider GlobalSign who is having an outage, the outage is affecting Signing with Swedish and Norwegian BankID.

We are trying to get in touch with GlobalSign in any way we can. The latest update from GlobalSign this morning is the following:

"Good morning,
Thank you again for contacting GlobalSign !
Our Infrastructure team is still working on the issue to resolve it as soon as possible."

You can see the latest status from GlobalSign here: https://www.globalsign.com/en/status

We sincerely apologize for this, we are doing everything we can to resolve this issue, we promise that this has the highest priority for us.
Posted Mar 11, 2020 - 09:57 CET
Update
We are still waiting for this issue to be resolved by our provider GlobalSign. We are in touch with them and was informed the following at 6 PM:

"Our engineering team are aware and currently working on a resolution to this issue. An update will be provided on our status page by our engineering team (https://www.globalsign.com/en/status)"

We sincerely apologize for the inconvenience this is causing. To get the newest status on this matter, you can go to https://www.globalsign.com/en/status to get updates.
Posted Mar 10, 2020 - 21:23 CET
Update
The issue is caused by an outage to on our certificate provider GlobalSign's servers. This is causing issues when signing with Swedish and Norwegian BankID and the finalization of the documents.

They previously reported that the issue was resolved, but the performance is still degraded. We see some cases go through quickly and some that are delayed.

We are awaiting updates from GlobalSign https://www.globalsign.com/en/status
Posted Mar 10, 2020 - 16:54 CET
Identified
Our provider GlobalSign is experiencing some issues, which is causing issues for BankID Sweden and Norway.

https://www.globalsign.com/en/status
Posted Mar 10, 2020 - 13:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 13:18 CET
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 12:41 CET
Investigating
We are currently investigating this issue.
Posted Mar 10, 2020 - 12:40 CET
This incident affected: Service API (Signing service API) and Signing Components (BankID - Sweden, BankID - Norway).