Document finalization is delayed
Incident Report for Penneo A/S
Resolved
This issue have been fixed and all Penneo users with affected case files have been notified about what case files it concerned.

We apologize the inconvenience this have caused.
Posted Nov 29, 2019 - 07:27 CET
Monitoring
As mentioned in an earlier update we found the problem and fixed it.

However it seems that the signatures that were set between 12.34 and 15.45 were not processed correctly in our system. We are still trying to see of we can fix the signatures, but at the moment it looks like the affected case files will need to be sent out again.

If you know you have a affected case file you can create a new now and sent it out for signing again. All case file owners that were affected by the issue will be notified within the next couple of days through email.
Posted Nov 27, 2019 - 17:57 CET
Identified
The problem have been identified and we have fixed the problem.

We are still looking in to what case files have been affected by the issue.
Posted Nov 27, 2019 - 16:30 CET
Investigating
We are looking in to a problem in Penneo where documents is not being finalized after signing.

This means that the finalization process is delayed. All other functions in Penneo are working as they should.

We will update as soon as we know more.
Posted Nov 27, 2019 - 15:25 CET
This incident affected: Service API (Workflow service API).