Some people are not able to sign
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 09, 2019 - 21:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 09, 2019 - 15:26 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Apr 09, 2019 - 15:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 09, 2019 - 14:56 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway).