Penneo not loading (Error 504)
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 15:04 CEST
Monitoring
We identified the problem. One of our services were failing but it have been restarted and Penneo is responding again.

We will monitor the situation to make sure it does not happen again.
Posted about 1 month ago. Aug 19, 2019 - 11:43 CEST
Investigating
We are currently investigating the issue where Penneo is not loading.
Posted about 1 month ago. Aug 19, 2019 - 11:39 CEST
This incident affected: Web Application (Archive / Case file management portal, Forms Portal, KYC validation) and Service API (Signing service API, Forms service API, Workflow service API).