Signing/Login with e-id not working
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 2 months ago. May 13, 2019 - 19:47 CEST
Monitoring
We been notified by Nets that everything is working again, and we have tested our system that seems to be working as it should.

We will monitor the situation for a while to make sure everything is running as it should.

Let us know if you experience any problems.
Posted 2 months ago. May 13, 2019 - 10:13 CEST
Identified
The issue seems to be related to some problems that Nets are having. We have received the following message from Nets:
INFORMATION
The following NemID POCES service(s) are experiencing temporary instabilities:
Online services – service OCSP may experience instability.

We will update you when we know more.
Posted 2 months ago. May 13, 2019 - 08:22 CEST
Investigating
We are investigating an issue regarding signing and logging in with e-id.
Posted 2 months ago. May 13, 2019 - 07:40 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway) and Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway).