System unresponsive
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 27, 2019 - 21:57 CET
Monitoring
We are back online and monitoring the systems.
Posted about 2 months ago. Mar 27, 2019 - 15:44 CET
Update
One of our servers crashed and we are working on fixing it. We should be back online shortly.

We really apologize for the inconvenience.
Posted about 2 months ago. Mar 27, 2019 - 15:24 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Mar 27, 2019 - 15:00 CET
This incident affected: Service API (Signing service API).