400 and 503 errors
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted May 14, 2020 - 17:21 CEST
Monitoring
We found the error and fixed. We have not had any errors the last 5 minutes. We will keep monitoring the system just to be sure there are no more problems.

Pleas let us know if you still experience problems at https://support.penneo.com/hc/da/requests/new
Posted May 14, 2020 - 15:43 CEST
Investigating
We are currently investigating problems with Penneo. Some users are experiencing problems and seeing errors such as 400 and 503.
Posted May 14, 2020 - 15:30 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Touch Signatures), Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Google Login, Microsoft Login, Classic Credentials), Web Application (Archive / Case file management portal, Forms Portal), and Service API (Signing service API, Forms service API, Workflow service API).