CPR validation service down
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 07, 2019 - 14:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 07, 2019 - 09:37 CET
Investigating
Currently it is not possible to finalize CPR validations. We are looking in to the issue and will update as soon as we know more.

We apologize for the inconvenience.
Posted 3 months ago. Jan 07, 2019 - 08:26 CET
This incident affected: Service API (Signing service API).